SDconnect C4 DAS Fault (1.2)-2.503.9901 (customer solution)

Phingoc in trouble:

The laptop is a Dell D630 with a china SD Connect 4.
Xentry 03/2012
DAS 03/2012

It was all working fine last i used the machine.

So.. I connect the MUX to the car (smart 451), and then the lanwire to the mux and computer. Then i turn on the ignition.

In xentry i choose Smart -> 451 -> Diagnostic -> Das opens
in das: Identify car by control unit. After a few seconds some update thing appears and disappears followed by an error.(see att.) Fault (1.2)-2.503.9901. Cannot connect to car.

DAS-Fault-(1.2)-2.503.9901图片一张
Doesnt work with wire or wireless.

Please help me.

Rocinante Wrote:

Delete the 3 “update” folders in C:\program files\SDconnect toolkit (or rename them).. then perform a repair of your SDNetControl by pressing Start\Programs\Service\Setup SDNetControl .. it will start up and ask what you want to do, select repair.. let it do its thing and then go back and delete/rename the update folders in C:\program files\SDconnect toolkit then REBOOT when its done… that should get you up and running.. it is VERY important to REBOOT after deleting the update folders!!!

Phingoc feedback:

Thank you verry much! Big Grin that fixed the whole problem.

start laptop
Rename update folders
Run setup SdNetControl
The “repair” option wasnt displayed, but it went straight into instalation. No options, but it went automaticaly to instalation :S
Reboot after instalation

Re-delete or Rename update folders after running SDNC setup

Delete setings from the MUX
Reconfigure SDconnect
Start Xentry/das and it worked straight away. Big Grin

Leave a Comment

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>